0

The first time I ran the patch, I got

patching file .htaccess Hunk #1 FAILED at 207. It was the only file that had an issue. All the rest patched successfully.

I replaced with the stock .htaccess and .htaccess.sample, and ran the patch again. This time, new .htaccess issue:

Checking if patch can be applied/reverted successfully... /usr/bin/patch: **** Can't rename file /tmp/polM4FGJ to .htaccess : Permission denied ERROR: Patch can't be applied/reverted successfully.

I've checked all permissions, everything seems to be okay. Anyone run into this?

  • What is the output of 'ls -l .htaccess .' and 'id' – Willem Oct 28 '15 at 5:25
  • what operating system, and are you running the patch as the uid that owns the files in the magento installation? – STW Oct 28 '15 at 15:12
1

Please check the file permissions, issue seems to be that the file is not writable.
Change the file permissions and make it writable.

0

please refer below link is useful for your problem

https://community.magento.com/t5/Security-Patches/1-9-1-0-applying-patch-6788-hunk-failed/td-p/20070

  • Thank you. I've tried all those methods, with no change in result. I'll keep monitoring that forum. – Qozmiq Oct 28 '15 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.