0

After updating may Magento2 instance to commit I am seeing the error ko.getObservable is not a function in the file events.js.

I have performed and composer install, bin/magento update and bin/magento static content deploy, but still see this issue.

0

Problem was that the php bin/magento setup:static-content:deploy does not remove the old versions by default. So once I deleted the pub/static folder and re-ran the script then the error disappeared.

  • I have done the same but issue still persist – zed Blackbeard Oct 4 '17 at 14:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.