I have uploaded all files to server (aruba.it) and saw below errors when browse the folder to install magento:

Internal server error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at postmaster@abc.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log

Other important details:

  1. Magento works well if i install from scriptaculas.
  2. But if i upload files from local then i get " Internal Server Error".
  3. I have checked these links: With .htaccess file Server Gives error "500 : internal server error", https://minhnvt1.wordpress.com/2013/08/19/magento-solved-internal-server-error-500-error/. so dont suggest these.
  4. magento version: 1.9.2.1
  5. I tried by removing .htaccess too but that also didnt work.

It seems to be basic question but It wasted a lot of time before i posted question here.

This question will solve the pain of few developers who are facing challenges from aruba like hostings. Aruba ranks in top 10 in italy.

closed as off-topic by brentwpeterson, liyakat, Marius Oct 26 '15 at 13:25

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – brentwpeterson, liyakat, Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have you looked at your apache log? – BENN1TH Oct 18 '15 at 20:03
  • I have access to cpanel and but dont to apache log. How it can help me? – Jai Oct 19 '15 at 3:19
  • You might be able to pin point what is causing the 500 error – BENN1TH Oct 19 '15 at 8:30
  • You can turn on errors in your index.php file, this may tell you something. If the server is cPanel then you can not use full permissions (666 and 777) – brentwpeterson Oct 20 '15 at 12:26
  • Problem with there server settings and it cant be sorted out from cpanel. I get help from support team to sorted out this. – Jai Oct 30 '15 at 12:03

Try changing your permission for Index.php from 664 to 644 in root directory

Do the same to Index.php in Downloader folder

Delete cache

  • I have already done these stufs. please read my question and i have posted what i already tried – Jai Oct 18 '15 at 18:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.