0

This question already has an answer here:

Installation of Magento2 went fine, but when i try to access the admin page, it gives me blank login screen.

pub/static has generated css,js correctly for frontend and adminhtml

I see problem with the body section being empty.

When i checked log it is showing this error

main.CRITICAL: Invalid template file: C:\wamp\www\magento2-develop\app\code\Magento\Backend/view/adminhtml/templates/page/js/require_js.phtml

So the templates are not getting correctly linked,

I have deployed Magento2 on WAMP.

marked as duplicate by KAndy, 7ochem, Community Oct 16 '15 at 12:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Please clear your cache. Go to your magento 2 root directory and run the below command in console. php bin/magento cache:flush – Muhammad Azeem Jul 25 '16 at 13:36
0

It is broken from the past Friday: https://github.com/magento/magento2/issues/2077#issuecomment-147187281

  • 2
    please don't add single link answers. Even if they might solve the problem, what's on the other side of the link can be gone anytime. Please add your solution in here also. Do the same for your other answers please. – Marius Oct 16 '15 at 12:11
  • @Dmitry thanks you saved my day, this is bit frustrating to work on buggy git release of Magento2 – huzefam Oct 16 '15 at 12:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.