1

We need to install all security patches that required for community edition [ 1.9.0 ]

In this link https://www.magentocommerce.com/download

I found that the following security patches are necessary:

SUPEE-6482, SUPEE-6237 ,SUPEE-5994 , SUPEE-5344,SUPEE-4829, SUPEE-1533 , SUPEE-4291/4334

which security do we need?

1

The link you have in your question should answer your question.

Just go through that list and install them one by one after that you can check

app/etc/applied.patches.list

If the mentioned patches are applied or not.

2

Look at the following file :

app/etc/applied.patches.list

It will show you all the patches you have already applied. If the latest Magento patches are not in the list, you should install them or upgrade to the latest version of Magento which will include all previous security update patches.

  • i want to know which and all needs to be installed , right i did't installed any security patches..... – Baby in Magento Oct 6 '15 at 7:35
  • 1
    then the list you link to is enough. Just check the list and install the ones you need and that shoudl do it – Klettseb Oct 6 '15 at 7:36
  • 1
    Install them all on your test system, if all is ok, install them all on your live system. – paj Oct 6 '15 at 7:36
  • okay @paj i will try this..... – Baby in Magento Oct 6 '15 at 7:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.