0

I'm fairly new to Magento. I have successfully installed Magento, sourced a theme I like and followed the install instructions.

When the theme is installed and theme name is entered into: System > Config > Design > Default: 'Theme Name'

It makes no changes to my website.

I have looked around the web for answers and this had led me to try refreshing the cache.

From what i've read, it sounds like the theme I have installed is not being found my Magento and is falling back to the default theme, but I can't seem to find a fix.

I'm not sure if i'm meant to post website details here, but the website is:enter link description here

Any help is much appreciated, Thanks

enter image description here

9
  • can you please show me your back end theme configuration
    – Magento 2
    Oct 5, 2015 at 16:49
  • did you mention package name(if you use custom package)
    – Magento 2
    Oct 5, 2015 at 16:50
  • I don't believe im using a custom package no. Image has been added to question. I hope this is what you were asking for?
    – 704
    Oct 5, 2015 at 16:54
  • just add template, layout and skin also mention your theme name
    – Magento 2
    Oct 5, 2015 at 16:55
  • I have added the theme name to template, layout & skin. Still no changes. The theme i'm working with is: magentocommerce.com/magento-connect/…
    – 704
    Oct 5, 2015 at 17:00

2 Answers 2

0

To fill your theme name into Template , Layout and skin

Make sure your Theme name and Package name

After that clear cache

0

First you should check default store configuration Copy all templates/layout file to correct package Clean cache store

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.