0

I have installed theme mapple and others whose folder structure are like this

C:\xampp\htdocs\magento\app\design\frontend\default
blank
default
iphone
mapple
  • Did you clear the cache? and Also make sure you define your theme in System > Configuration > Design section from admin. – Adarsh Khatri Oct 2 '15 at 5:05
  • can you share your design configuration? – Qaisar Satti Oct 2 '15 at 5:05
1

Try clearing all the cache and then set your default theme to be Mapple in system->configuration->design -> package and theme both. If still your theme is not visible try by turning template path hints on from

system->configuration->developer-Template Settings.

It will show you the path from where the files are loaded!

0

1) System->Configuration->Design->Themes and provide the theme name in Default field (which will change your default theme to this new theme) and click “Save Config” button at the top right corner of your screen.

2) Sometimes Magento Cache doesn’t let you see your changes instantly. In order to test your new theme it would be wise to disable cache for the time being. Go to System > Cache Management and select “Disable” then click “Save Cache”. Once you are done with all the steps Enable the cache again.

0

If you have installed the theme, you will need to enable that theme, either from

system > configuration > Design or you can be enabled it from System > Design.

You still have to configure the theme as per the user guide if they are providing like pages, static blocks etc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.