1

Please note I did not change anything inside the code. It is an installation of Magento 1.9.2.1 CE + Magento Sample 1.9.

1) Go to Dashboard and you will see Best Viewed Products list.

2) Go to Report - Refresh Statistics. Select All and Submit one of the Actions.

3) Go back to Dashboard and Best Viewed Products shows the same list.

Both Actions are not clearing the database for Best Viewed Products. I deleted manually the database and Dashboard shows no products in the list right now. Please check if the other options like Orders, Tax, Shipping are cleaned up too.

0

On the left of the "Submit" button, choose "Update Lifetime Statistics", then click submit :)

  • I am an advanced user, I did that before. It is not working at all. I reported this bug into Magento Bug Tracker. – ADDISON74 Nov 12 '15 at 9:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.