1

I am using in magento 1.9 in my website. I created account, reset password, order mail, invoice mail etc none of the mail send to the customer. I don't know the what's the problem. can you please any one suggest what is the problem??

3

Emails are sent on an automated script now so you need to set it up by adding the cron.php to your crontab schedule. We tend to run ours every 5 minutes. You can see if emails are queued up to be sent by looking in the cron_email_queue table.

| improve this answer | |
  • Already i have a cron.php file in my root folder – Magento 2 Sep 15 '15 at 4:58
  • But you still need to add it to your cron schedule. It will not run automatically. – Smartie Sep 15 '15 at 6:15
  • can you please tell me how to run automatically – Magento 2 Sep 15 '15 at 12:29
  • do you have ssh access to the server? – Smartie Sep 15 '15 at 12:34
  • No but tell me how i will contact to my server person – Magento 2 Sep 15 '15 at 12:35
2

Have you enable the email communication in admin panel??

If not Navigate to

admin > system > configuration > system > mail sending settings > Disable email communication

to no.

| improve this answer | |
  • it's no only... – Magento 2 Sep 15 '15 at 4:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.