2

There was no 404 CMS page configured or found.

Backend settins are fixed properly but the issue is occur There was no 404 CMS page configured or found.

When I enable compilation process the 404 page not visible in magento

Without compilation 404 page working properly

6
  • Please give some more info. What page are you looking for, what is the URL, etc. Also, are you using the storecode in the url? Like http://domain.com/en/ Sep 11, 2015 at 9:09
  • now i am working in local system Sep 11, 2015 at 9:13
  • Ok posted several questions, please all of them by updating your question Sep 11, 2015 at 9:14
  • When I enable compilation process the 404 page not visible in magento Without compilation 404 page working properly Sep 11, 2015 at 12:49
  • www.yoursite.com/errors in this folder find local.xml.sample rename it to local.xml
    – Arunendra
    Sep 11, 2015 at 12:54

1 Answer 1

3

To create a 404 page Create a CMS Page with Correct 'Store View'

then go to System=>Config=>General=>Web

in Default pages Tab > CMS No Route Page select the recently created 404 Page and save

Note: after this Refresh Cache and Reindex

see image

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.