1

I upgraded to 1.9 which wasn't sending New order emails, so I installed a cron job and it started sending me New Order Emails again, only it's not the right format. Instead of being the template from magento with the details of the order, all it sends me is the following:

Your product has been sold

Your customer billing agreement # is: 100001021.

I checked the template settings in Magento under Transactional Emails and no settings have been changed. Any ideas how to fix this?

1

I faced the same problem, since Magento 1.9 version is queued the mails. So I was installed SMTP pro and changed option as "immediate" to get mails.

Also I got an issue on "php mcrypt" installation failed in another mail issue. I installed php mcrypt depend on PHP version. It solved my issues too.

  • No, I already got it to send me emails again. The problem is that it isn't sending me the regular template for new order emails, only a blank email saying: Your product has been sold Your customer billing agreement # is: 100001021. – sdeals527 Sep 8 '15 at 16:06
  • Do you installed php "mcrypt" in your server ? – Venkat Oct 11 '16 at 6:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.