1

I'm trying to install a new extension into Magento from Magento Connect. Once I paste in the extension key and hit install it brings up a list of 'Extension Dependencies'. For some of them it shows the status as 'Ready to install' but for others it shows 'Wrong version' or 'Already installed'. I've never had this come up before, am I safe to install the extension or could it cause problems by doing so? I am now given the options 'proceed' or 'cancel installation'.

  • This could be because you are trying to install an extension which is not compatible with your version of Magento. – user34094 Dec 11 '15 at 22:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.