0

When I select an image to a CMS page it gives get the following error:

Target element not found for content update

I have tried several options, contacted the host, updated max_input_vars = 4000 post_max_size = 32M -> still no luck. All these options didn't work: http://www.magentocommerce.com/boards/viewthread/179844/

Maybe someone can help me out, or maybe upload a working 1.4.1.1 /js/mage/adminhtml/browser.js file?

firefox chrome

Also when I loook at the editor, i see no images: But when I look on the website and check the source all is ok.

enter image description here

1

Since it's saying that the form key is invalid, probably the POST that's being made to upload the file is missing the form key.

You may even want to simply disable form keys, depending upon the necessity for it from a security perspective. It does make working with the admin a bit friendlier without it.

But try inspecting the POSTs, seeing if they have a form key in them, and if they do, then you'll need to set a breakpoint in the controller that receives them (admin/cms_wysiwyg_images/upload) in order to see why it's failing.

  • any solution i am getting same error in 1.9.4.2 – SURENDER SINGH Nov 19 '18 at 9:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.