1

Hi i am facing following issue while upgrading

CONNECT ERROR: Package community/Mage_Core_Modules 1.7.0.1 conflicts with: community/Phoenix_Moneybookers 1.3.2, community/Mage_All_Latest 1.7.0.2 Package community/Lib_Varien 1.7.0.0 conflicts with: community/Mage_Core_Modules 1.6.0.0 Package community/Lib_Js_Mage 1.7.0.1 conflicts with: community/Mage_Core_Modules 1.6.0.0 Package community/Mage_Locale_en_US 1.7.0.1 conflicts with: community/Mage_Core_Modules 1.6.0.0 Package community/Lib_Mage 1.7.0.1 conflicts with: community/Mage_Core_Modules 1.6.0.0

Please help me to fix this issue

  • try to increase php memory limit – user487772 Sep 10 '13 at 8:27
4

Upgrading via Magento Connect can be tricky and error messages cryptic.

The reason being that specific modules rely on other modules by a specific version. In the Connect package if the required module version is not installed or available for install then the error you're now receiving is triggered from within Mage_Connect_Command_Install.

The following are some methods to troubleshooting:

If all else fails, you can always download the latest version and cp -R (Linux) or ditto the files over top of your install to upgrade.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.