1

We've just performed a manual upgrade from 1.8.1 to 1.9.2 and thought everything had gone alright. The frontend seems properly with pages and products and loading fine.

But, the backend is messed up. The pages aren't loading properly. I can see the header and footers, but didn't find the content in between.

I have already flushed the caches but didn't change.

Find the following images for what I mean.

enter image description here

enter image description here

As you can see there is no content showing. The dashboard page shows correctly and the configuration page loads too, but pages like products, orders cache, index etc don't show properly.

0

Just to check, did you update the app/design/adminhtml/ folder and deleted the var/cache folder? I know there are some changes to the layout and template files and if you're caching the old layouts or missing them somehow it could mess things up.

0

Try manually clearing your cache: remove the content in var/cache. Maybe some old setting is still there.

Make sure you do not have compile option enabled: Check includes/config.php and make sure all the lines are commented out.

0

Open Google Chrome debug bar and check if there are errors in any javascript. Also in the debug bar you can see if any issues like 404, 403 or other helpfull problems

-2

Problem solved. Check inside the app/design/adminhtml/default/default/etc Try to replace theme.xml with the original backup file. It worked for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.