2

So I started my Webstore in greece. Now I want to sell products in UK . So I already installed my language package and the default transaction emails got replace by the greek one. How do I get the english ones back and actually send them, when my customer picks english as shop language? (At the moment he will still get the greek emails)

I'm using Magento 1.9 + and rwd theme. Thank you

1 Answer 1

0

Simply go to your System > Configuration > General and set your default Locale Option to Greece.

Then, select Current Configuration Scope: to your UK store from left upper part and then go to General again and this time set your Locale Option to English (United Kingdom).

IMP

You should have a folder called en_GB in app/locale and there you should have your transactional/translation files.

Hope it helps.

7
  • Thank you for the answer. I found the translation files, but how do I add them to my transaction emails in Magento Backend? Jul 31, 2015 at 1:18
  • If you have your en_GB folder in place and have selected English (UK) in Locale option from Current confg scope then it should start working. Jul 31, 2015 at 1:22
  • It doesn't work - the files won't show up :/ Jul 31, 2015 at 1:51
  • Files wont show up where? Jul 31, 2015 at 1:56
  • transaction emails are still the same Jul 31, 2015 at 1:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.