1

This exact question has already been asked here:

URL Rewrite resetting "Permanent" redirects

But it hasn't been answered yet. This is my first time on this site and I wasn't sure if I should ask a whole new question or 'answer' the other question with the same question.

Basically, I set up URL Rewrites for my some of my categories but they get reset on indexing and (possibly) when I modify categories.

Can somebody please tell me the best solution to this?

0

Here's what I did for my site:

  1. Edit URL rewrite for your new category by setting Re-direct to Permanent

enter image description here

  1. Add New Custom URL Rewrite

enter image description here

1
  • Thank you so much! I was following someone else's advice which was to delete the original system URL Rewrite. Your solution of creating a custom Rewrite that works in conjunction with the original system one, works great! Jul 28 '15 at 5:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.