0

I just installed a new theme and now the site loads with an error. The theme documentation says if I see this error "This may be caused by jQuery conflict: one of your custom extensions is loading another version of jQuery. You need to remove that version of jQuery or remove that extension."

How do I go about finding the various versions of jQuery to try to resolve this? Thanks as always.

The error is simply:

There has been an error processing your request

Exception printing is disabled by default for security reasons.

Error log record number: 251564391832

  • It may be jQuery, and it may be something else. Take this number => 251564391832 and go find the file in var/report/ that has that name. View the stack trace contents and post those so we know what is actually causing your issue. Also, when installing themes or modules, you need to recompile and clear cache after install so all the theme layouts and templates reload. Usually, jQuery causes display issues, not a complete halt to Magento function. – Fiasco Labs Jul 22 '15 at 3:06
0

It is possible that jQuery conflicts but not in this way. if jQuery conflicts it happens in your browser and your page should load. This is something else. You should check your var/report directory for the report with this number and trace the errors. You can post it here if you want so i can help you with the next step.

After installing a new theme it's a good idea to clear/refresh your caches and rebuild your indexes. This might solve it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.