0

I'm a beginner in Magento. Have tried to install it. At first, make a Database "magentotest" with username-> "root" and no password.

The problem I got is when I press continue button it starts loading and reload the current page. Does not go to the next page. Please help.

For my other PHP project I have used alias, at the very beginning I have tried the same, but also that case suffers from the same problem.

Kindly help. My recently Magento unzip file location is "C:\wamp\www\magento\" kindly help. Here is the screenshot.

enter image description here

8

Magento needs to be accessed through a domain name to behave correctly. In your screenshot it looks like you are using localhost, so I'm guessing this may be the cause of your issue. Try adding the following entry to your hosts file and then visit magento.local in your browser instead of localhost:

127.0.0.1 magento.local

In Windows the hosts file is located at: c:\windows\system32\drivers\etc\hosts You don't have to use magento.local either. You can choose whatever domain name you like. localhost.com, magento.dev, etc...

0

Enable curl extension Click on your green WAMP icon -> PHP -> PHP extensions -> php_curl (at the top of the list) and click on it to make it active. Click on WAMP icon and Restart all services.

Enable Apache rewrite module Click on WAMP icon -> Apache -> Apache Modules -> rewrite_module(towards the bottom of the list). Click on WAMP icon and Restart all services.

Modify php.ini file Click on WAMP icon -> PHP -> php.ini

This will open up your php.ini file in a text editor. Search for “ max_execution_time “ in the file and you will find something like max_execution_time = 30 , change 30 to some arbitrary large value such as 1500. This change means we are changing the Maximum execution time of our server from 30 seconds to 1500 seconds. Similarly search for “ max_input_time ” and you will find “max_input_time = 60 ”, change 60 to 1500. Save the php.ini file.

0

I also spend long time to configure out this issue, hope this can help.

  1. check php extension if you didn't enable the correct extension, it won't tell you and will just stack in this page, try go magento-check.php and see if they are all set. (I remember it will said your php/ sql not up-to-date, neglect them if you sure your version met the requirement)

  2. the database

    • so you create the database exactly the same name at phpmyadmin? if you didn't then i wont work.
  3. try set the password I once install fail then i set the password for the database, then it works.. but maybe it's just some sort of browser cache problem.

hope this help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.