4

I updated from 1.9.1.1 to 1.9.2.

After that first a SQL error showed up, admin panel was still working. So I decided to do: renew index management and clear cache.

Then it was working again, a few minutes later problem came.

Fatal error: Class 'Mage_Core_Model_App' not found in /var/www/clients/client1/web1/web/app/Mage.php on line 670

Anyone know how to solve this?

1 Answer 1

3

Disable the Compiler (uncomment in /your-magento/includes/config.php) Clear the Cache (Browser+Magento) Log in and out

18
  • Hi TonkBerlin, thanks for your reply. I have no longer acces to admin panel :( on FTP /web/included/config.php is the right file? TKS! I will post down the text in next message.
    – Chris
    Jul 7, 2015 at 23:52
  • #define('COMPILER_INCLUDE_PATH', dirname(FILE).DIRECTORY_SEPARATOR.'src'); define('COMPILER_COLLECT_PATH', dirname(FILE).DIRECTORY_SEPARATOR.'stat');
    – Chris
    Jul 7, 2015 at 23:56
  • make a # in your second line which begins with "define..."
    – TonkBerlin
    Jul 8, 2015 at 0:02
  • Not working: #define('COMPILER_INCLUDE_PATH', dirname(FILE).DIRECTORY_SEPARATOR.'src'); #define('COMPILER_COLLECT_PATH', dirname(FILE).DIRECTORY_SEPARATOR.'stat'); When: define('COMPILER_INCLUDE_PATH', dirname(FILE).DIRECTORY_SEPARATOR.'src'); #define('COMPILER_COLLECT_PATH', dirname(FILE).DIRECTORY_SEPARATOR.'stat');
    – Chris
    Jul 8, 2015 at 0:03
  • What happens when trying to open the /admin ?
    – TonkBerlin
    Jul 8, 2015 at 0:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.