2

I just did a fresh installation of Magento 1.9.0.1 and I am seeing some very odd behavior with the customer login form.

In Chrome (version 36) the login form does not work. I am just redirected to the login page. There is no error message. However, when I open a new Incognito Window, I am able to login just fine. Thinking this was a cookie problem, I cleared out all my cookies from the browser and tried again and I got the same results. In both cases, I am able to login to the admin panel without any issues.

I have also tried this in Firefox . On Firefox its work properly .. thank you

  • are using url to your local as localhost ? – Pradeep Sanku Jul 6 '15 at 5:29
  • Try this http://magento.stackexchange.com/questions/26071/magento-1-9-can-t-login-to-admin-panel – Piyush Jul 6 '15 at 5:32
0

Most probably you dont have SSL for your website, make sure you have these settings for your magento setup:

Go to System > Configuration and select Web tab. Under Session & Cookie Management tab, select

Use HTTP Only: YES

Cookie Restriction Mode: NO

Cookie Lifetime: 86450

Rest of the fields can be left as blank.

Not the answer you're looking for? Browse other questions tagged or ask your own question.