1

Admin Panel

So after upgrading Magento to 1.9.1 the Admin panel is working but in displaying a white background with the URL links. It seems to appear like a site map of the admin panel. Does anyone know how to fix this?

1

you can do with open the table core_config_data,

correct the values for the paths web/unsecure/base_url and web/secure/base_url. Make sure dev/js/merge_files and dev/css/merge_css_files are both 0.

Clear the cache by deleting all files in var/cache/ in your Magento directory

Also make sure and clean your browser cache and cookies

hope this will work for you.

  • I also tried your method but was unable to get the Admin panel to display with CSS – magento_newb Jul 2 '15 at 17:07
1

It's the admin panel without CSS. Look at the HTML source ("View Source" in your browser") and check the URLs of the CSS files.

If it is something like

<link rel="stylesheet" type="text/css" href="/var/www/skin/frontend/base/default/css/styles.css" media="all" />

(i.e. no URL with http:// but a path on the file system), then it is because you have enabled the "Merge CSS Files" configuration but your media/css and media/css_secure directories are not writable, so Magento cannot store the merged files.

Make sure, your web server has write permissions for media, this will fix it.

  • This did not work. I have permissions set properly to 755, also CSS and JS are set to not merge. – magento_newb Jul 2 '15 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.