1

After editing some language files all admin buttons stopped working.

If I try to clear my cache nothing happens when I click at the button related to it.

Does someone know how to fix this? Many thanks in advance.

closed as off-topic by Fabian Schmengler, Marius Aug 13 '15 at 8:39

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Fabian Schmengler, Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Have you checked the browser console for JavaScript errors? Most buttons in the admin area are driven by JavaScript onclick events written as an attribute directly on the element. And, can you confirm that the entire page is loading (down the copyright info of the page)? Try turning on developer mode in index.php to see if you get any exceptions thrown. – Rick Buczynski Jun 25 '15 at 20:13
  • 1
    The CSV files shouldnt have that much impact on the functionality. Are the CSV files valid? Did you change anything else? What are you to deploy code to your live server? – Sander Mangel Jun 25 '15 at 21:00
  • Have you install any new extension. Or you may delete some js files in js folder – MeenakshiSundaram R Jun 26 '15 at 1:31
  • @RickBuczynski following error appears: 'Uncaught ReferenceError: cache_grid_massactionJsObject is not defined' – DIONH Jun 26 '15 at 16:25
  • 1
    @DIONH Search the HTML source of that page for cache_grid_massactionJsObject - if its not there, you may have a bad block that doesn't render. Make sure you turn on developer mode in index.php as that will tell you right away about rendering errors. Otherwise, maybe var/log/exception.log has some details. I would think either an extension is causing this or something custom you did to layout XML. – Rick Buczynski Jun 26 '15 at 16:51