I have a Magento website with one store view (ITALIAN) and a theme with the child theme and everything is working good. Today I created a second store view (ENGLISH) but this doesn't recognize the child theme, but only the default theme.


1 Answer 1


You must go into System -> Configuration -> Design. Then choose the english store view in top left. Uncheck the use website and insert your package and theme details as you did for the Italian store view. Clear the cache.

  • This is a screenshot of the current configuration tinypic.com/r/25qevyw/8 Jun 14, 2015 at 18:46
  • The theme is "neighborhood" and it works well, but in the english store view it didn't recognize the child theme. Jun 14, 2015 at 18:46
  • So both store views belong to the same website, both have the same theme configuration, but the theme in the english store doesn't show. Some ideas: 1) Check in System -> Design that nothing is overwritting the System -> Configuration -> Design. 2) Insert the theme details at store level for the Italian store view (uncheck the use website and insert them there). 3) Make sure that the english store is really run: reindex and visit categories that should be only shown in the english store view. Jun 14, 2015 at 19:21
  • Cool! It was is System -> Design where I didn't create a custom design for english! Many thanks :) Jun 14, 2015 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.