2

When trying to open System>Configuration>Customer configuration > edit customer I get an error which produces the following error report:

Invalid config field backend model: adminhtml/system_config_backend_customer_show_address

Trace:
#0 /home/expoetce/public_html/dev/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(328): Mage::throwException('Invalid config ...')
#1 /home/expoetce/public_html/dev/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(229): Mage_Adminhtml_Block_System_Config_Form->initFields(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#2 /home/expoetce/public_html/dev/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(164): Mage_Adminhtml_Block_System_Config_Form->_initGroup(Object(Varien_Data_Form), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#3 /home/expoetce/public_html/dev/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(92): Mage_Adminhtml_Block_System_Config_Form->initForm()
#4 /home/expoetce/public_html/dev/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(107): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#5 /home/expoetce/public_html/dev/app/code/core/Mage/Core/Controller/Varien/Action.php(419): Mage_Adminhtml_System_ConfigController->editAction()
#6 /home/expoetce/public_html/dev/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(250): Mage_Core_Controller_Varien_Action->dispatch('edit')
#7 /home/expoetce/public_html/dev/app/code/core/Mage/Core/Controller/Varien/Front.php(176): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#8 /home/expoetce/public_html/dev/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Controller_Varien_Front->dispatch()
#9 /home/expoetce/public_html/dev/app/Mage.php(683): Mage_Core_Model_App->run(Array)
#10 /home/expoetce/public_html/dev/index.php(87): Mage::run('', 'store')
#11 {main}
0

There may be Mage_Adminhtml_Model_System_Config_Backend_Customer_Show_Address class in not exits in your system from which backend configuration has been comming.

Please check this and may be it for install issue.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy