0

I installed latest version of magento in my Localhost but when i opened this on my server, the admin panel not redirect in chrome but on Firefox it works very well.. What the reason of this situation https://i.sstatic.net/z7T4N.png

https://i.sstatic.net/UEZnp.png

3 Answers 3

2

Don't use localhost as host name.
You need to have a dot in the host name.
If you don't want to create virtual hosts use 127.0.0.1 instead of localhost.

0

Create a test or development host domain name in your 'hosts' file on your local computer mapped to 127.0.0.1, chrome seems to prefer true TLDs (.com etc) so I recommend using something like dev.yourdomain.com

-1

No this not the right answer real answer is to comment 85 to 102 line in varien.php file of magento/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php

5
  • This is not an answer rather supposed to be a comment Jul 30, 2015 at 6:52
  • thanks @Rajeev i have not knot how to judge and answer the question in block ... Jul 30, 2015 at 6:56
  • @User3515241. Editing the core files is never a solution. The cookie settings are there for a reason. You should never remove those lines.
    – Marius
    Jul 30, 2015 at 7:08
  • in chrome this lines are creating error .... Jul 30, 2015 at 7:10
  • they don't for me.
    – Marius
    Jul 30, 2015 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.