0

I installed latest version of magento in my Localhost but when i opened this on my server, the admin panel not redirect in chrome but on Firefox it works very well.. What the reason of this situation http://i.stack.imgur.com/z7T4N.png

http://i.stack.imgur.com/UEZnp.png

2

Don't use localhost as host name.
You need to have a dot in the host name.
If you don't want to create virtual hosts use 127.0.0.1 instead of localhost.

| improve this answer | |
0

Create a test or development host domain name in your 'hosts' file on your local computer mapped to 127.0.0.1, chrome seems to prefer true TLDs (.com etc) so I recommend using something like dev.yourdomain.com

| improve this answer | |
-1

No this not the right answer real answer is to comment 85 to 102 line in varien.php file of magento/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php

| improve this answer | |
  • This is not an answer rather supposed to be a comment – Rajeev K Tomy Jul 30 '15 at 6:52
  • thanks @Rajeev i have not knot how to judge and answer the question in block ... – User3515241 Jul 30 '15 at 6:56
  • @User3515241. Editing the core files is never a solution. The cookie settings are there for a reason. You should never remove those lines. – Marius Jul 30 '15 at 7:08
  • in chrome this lines are creating error .... – User3515241 Jul 30 '15 at 7:10
  • they don't for me. – Marius Jul 30 '15 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.