1

When I put a canvas tag into Magento (for example create a test page with <canvas></canvas> as content), Magento keeps removing it automatically. How do I prevent this?

Thank you in advance!

  • 1
    Please update your question to include whether you make use of the WYSIWYG editor or not. – mam08ixo Jun 1 '15 at 8:38
  • Where do you do what? As @mam08ixo said, please edit your question and add even more informations. Where do you add what, when it is removed, what do you expect... – Fabian Blechschmidt Jun 1 '15 at 8:39
  • I had WYSIWYG on. I did not mention it since I did not know it has such crucial impact, my bad. – nakajuice Jun 2 '15 at 0:07
1

One option to prevent this issue is to disable "Enable WYSIWYG Editor". You can do it via Admin panel under System>>Content Management.

  • "Disabled by default" works for me. I can still use the wysiwyg when needed that way. – Henry's Cat Jun 1 '15 at 9:44
  • Disabling WYSIWYG worked for me, I thank you sincerely. – nakajuice Jun 2 '15 at 0:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.