0

Some of my website extension stopped working for some reason, yesterday i tried a full rollback to a day that i know it was supposed to work but still with error.

When i try to disable a custom magento extension .I generally disable it by changing the active node at the extension module config to false.

But this isn't working at all.

Also, if i change other things in the extension like it's name, IT WORKS!

I already clear the cache, but i am using redis and memcache, maybe there is a problem at redis?

2

i can suggest you if you have ssh access you can flush redis and memcache with respective command.

Redis

from shell: redis-cli flushall

Memcache

telnet your-memcached-server-ip PORT

where your-memcached-server-ip = localhost or IP

and PORT = generally uses 11211 then you will see output like

Trying 192.168.1.10...
Connected to cache01.nixcraft.net.in.
Escape character is ‘^]’.

and give flush_all

and close this connection by quit

hope this will work for you.

  • I just disabled redis, but still not working... I am starting to think this could be some java/ajax problem – João Pedro Nogueira May 26 '15 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.