1

Where is the patch 5994 for Magento 1.5.1.0 ?

I cannot find it in the download page, only patches availables for versions 1.5.0.0, 1.5.0.1 and 1.5.1.1.

I think it the same case as before : the patch is missing.

0

There is no Magento CE 1.5.1.1 so I guess it's just a typo with the dropdown label. Should be SUPEE-5994 for CE 1.5.0.0, 1.5.1.0 (0.04 MB) instead.

I ran this patch on a Magento CE 1.5.1.0 with no errors.

The only reason why a separate patch for Magento CE 1.5.0.1 was issued is that this version does not include a get.php in the root directory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.