I'm using magento 1.9, I changed the values of:

  • URL Base of JavaScript: {{unsecure_base_url}}js/
  • URL Base of Skin:{{unsecure_base_url}}skin/
  • URL Base of Media:{{unsecure_base_url}}media/

    I deleted the values...

  • URL Base of JavaScript: {{unsecure_base_url}}
  • URL Base of Skin:{{unsecure_base_url}}
  • URL Base of Media:{{unsecure_base_url}}

And I'll changed it again in the database, now it's ok, but there isn't CSS and Javascript , it's just HTML at the admin panel and the store.

You can check it here: tienda.mabaonline.com

I don't know what can I do, I want to restore the defaults values maybe that can fix it.

up vote 1 down vote accepted

Your skin url is wrong.
It should be {{unsecure_base_url}}skin/. For some reason you are missing skin/ from it.
check the database core_config_data table and clear the cache.

You can even delete from the database the value for path web/unsecure/skin_url. it will default back to the value mentioned above.

  • I deleted it in the database, how can I clean the cache of magento? – Ali ATriple May 15 '15 at 12:00
  • remove the contents of folder var/cache. Just the contents, not the folder itself. – Marius May 15 '15 at 12:05
  • O yess that works!, Thank you very much, maybe you can tell where can I add my code to redirect urls?. – Ali ATriple May 15 '15 at 12:21

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.