2

We had to restore a backup (files & database) of our Magento-1.7 store. But after we restored the backup, in system > cache management, the cache buttons for image cache and js / css cache is not shown. This is a problem because some images are pointing to the wrong cache file which isn`t existing in our restored backup.

I have tried re-uploading magento 1.7 core files for app\code\core\Mage\Adminhtml\ but no luck yet. I also deleted cache from server, browser and logged out and in back again. The whole site and backend is working just fine, but these particular buttons are just not showing up.

Any tips on where I start looking for this issue, what adminhtml file is building up this page or what might be causing this issue?

Thanks!

closed as off-topic by Marius May 26 '15 at 9:19

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

  • did you checked the permission of var folder? – Shyam Krishna Sreekumar May 14 '15 at 5:58
  • Yeah, it's 755, should be fine right? Isn't the image cache etc. stored inside media/catalog? – Marcel May 14 '15 at 6:01
  • most probably 2 reason. atleast i met with.. one is the permission of media and var folders.. another one is the flash installed in browser.. you please check both.. – Shyam Krishna Sreekumar May 14 '15 at 6:15
  • Ok, i`ll check both and let you know if it worked out, thanks! – Marcel May 14 '15 at 7:02