2

I had enabled a Debug Toolbar. Got a menu on the right side, where you could toggle the status of modules installed. Now I just wanted to see what it would show, and clicked the first one, I think it said Magento. Cannot reproduce anymore. Now I cannot access the site anymore, only the backend. Can someone please help?

0

Go to app/etc/modules then open "Themodule_Name.xml", set active to "false" instead of "true". Then delete the var/cache folder, and reload the page

  • Thank you very much for your fast reply. However, I did as you said, set active to false in Magneto_Debug.xml and deleted the va/cache folder and reloaded the page but it does not help. – lidacha May 11 '15 at 10:21
  • What's the URL of your store? – Mayers May 11 '15 at 10:23
  • testshop.etkserver.nl – lidacha May 11 '15 at 10:27
  • I have it back! No idea why after a while it works. But thank you so much! – lidacha May 11 '15 at 11:15
  • To avoid any trouble in the future, if it's a dev environment, you can safely turn off all the caches (they will also be out of your way) – Mayers May 11 '15 at 12:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.