2

When I click on WYSIWYG editor image insert button it is only showing a blank page. Below screen shot is for reference.

enter image description here

1
  • I am also facing this issue, It would be great if you can share the solution for this. – Anshu Mishra Feb 12 '16 at 8:56
1

This is likely due to your host applying a Web Application Firewall which is blocking it from displaying.

The issue is caused because you will need to apply the 5344 patch available here:

https://www.magentocommerce.com/products/downloads/magento/

Once patched your image browser should then display correctly.

Also, it's worth checking that your browser/system has flash installed as this is still (unfortunately) used in the image browser.

3
  • How will I deploy new patch? Will it hamper my live site any how ? – Habib May 11 '15 at 5:44
  • I have done the same but still no resolved this issue. – Habib May 11 '15 at 6:00
  • Check my edit, it may be just an issue with flash. Do you have Flash installed and working correctly in your browser? – performadigital May 11 '15 at 10:55
0

If anyone is having a similar issue, I believe that the reason was because I had x-frame-options: DENY however, Magento needs X-Frame-Options: SAMEORIGIN in order to allow the frame to populate. God bless you!

https://stackoverflow.com/questions/41581104/magento-1-9-2-4-magento-connect-manager-not-showing-installation-terminal/41584438#41584438

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.