0

I created 1:1 copy of Magento 1.9.1 on localhost for development purposes. Everything works fine, but the breadcrumbs are missing category trail:

Original on the left

Hosting environment on the left, localhost on the right. Category "ODKURZACZE" is missing.

What is the reason and how can I solve it?

3
  • get yourself database copy too – Amberta May 7 '15 at 15:30
  • I uploaded full database copy – mati May 7 '15 at 15:32
  • In this case @MTM is right. You can see those breadcrumbs only if you navigate to product through categories. – Amberta May 7 '15 at 15:42
1

The Category link doesn't show in breadcrumb if the product is accessed with a direct link, breadcrumb only add category if you navigate to product through category.

2
  • Tried in incognito mode and nothing has changed. On localhost, navigation through category didn't add category trail. On hosting, opening direct link didn't remove category trail. – mati May 7 '15 at 15:33
  • Ok, tried in different browser and the behavior is exactly as you said. – mati May 7 '15 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.