0

Could some one please let me know the reason of this happpening that sometimes European date format is being taken in the customer database instead of American.

We have selected the time zone as PST in the locale under configuration.

This happens only in few cases.

0

Hmmm i remember sitting for hours trying to get around this, which turned out to be easy in the end.

Go to System -> Configuration -> General and click on Locale Options. Change the Locale to English (United States)

EDIT

I retract the above (speed reading). Ok so, if your locale is set to the above, the default date format will be MMDDYY. However, some third party modules may set the date format to a specific format within the module before the resource is saved. Can you confirm you have any third party modules which interacts with Mage_Customer?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.