0

In my magento site currency switcher is not working in home page only but after clearing cache only switching currency in home page ![enter image description here][1]

2

This happens due to block cache.

To fix this behaviour you need to disable caching for this particular block. It can be done by adding cache_lifetime="1" parameter to our shortcode.

Check this link for full shortcode samples http://nwdthemes.com/2014/10/16/magento-new-products-block-change-currency/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.