0

I have setup a staging area following the Crucial guide to test upgrading from Magento C.E 1.7 to 1.9, again following guide from Crucial. The staging area went up after some wrangling. And the upgrade to C. E 1.9 appears to be working except I am getting blank pages when trying to access System -> Configuration and System -> Permission -> Roles clicking on Administrator.

Tried searching for a solution and these are the things I tried to no avail:

  1. Clearing the cache and /var folder
  2. Removing non Mage modules from app/etc/modules
  3. Clearing cookies on the browser
  4. Tried going to Permission Roles to refresh, but can't even get in.

Any ideas? Thanks in advance!

3
  • did you tried enabling the display error in index.php? Most probably the error might be related to google checkout. Its there in 1.7 and not in 1.9. So error might be core files of google checkout went missing. May 2, 2015 at 1:48
  • Please check your log files for reasons of this issue.
    – Sintu Roy
    May 2, 2015 at 4:32
  • I turned on error log and found the problem was coming from Google Checkout. Removed the module and all was good. Gotta remember the log files in the future. Thanks all!
    – User007
    May 4, 2015 at 17:01

1 Answer 1

1

Its hard to say what your problem is without an error message. Try looking in your php logs for an error when you view that controller. Alternatively turn on display errors in your index.php file so the messages are displayed in the browser. If that doesn't help also try turning on developer mode in index.php

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.