0

I had created the file Labwise_Findhospital.xml and added in app/etc/Labwise_Findhospital.xml but i cannot see the name in the admin configuration.

Can anyone suggest me.

I need to clear soon

  • just check in your xml file at the start of the first line check is their any spaces.if yes please remove it and save and check and clear cache – Pradeep Sanku Apr 30 '15 at 12:00
  • from your post in the file called app/etc/Labwise_Findhospital.xml their is space in the first line – Pradeep Sanku Apr 30 '15 at 12:01
  • No.there is no space when i tried in test server it has worked fine.But the issue is getting after copying to live. – Annaram Ravinder Apr 30 '15 at 12:01
  • app/etc/Labwise_Findhospital.xml change the location of file to app/etc/modules/Labwise_Findhospital.xml i checked by myself it is working – Qaisar Satti Apr 30 '15 at 12:09
  • i copied but it is not showing in admin configuration page. – Annaram Ravinder Apr 30 '15 at 12:14
1

enter image description here
app/etc/Labwise_Findhospital.xml change the location of file to app/etc/modules/Labwise_Findhospital.xml i checked by myself it is working on my side..

| improve this answer | |
  • yes i got it.Now it is showing thanks for helping me. – Annaram Ravinder Apr 30 '15 at 12:58
1

Seems that you are using incorrect directory names. In your example you say that file path to your extension is app/code/local/labwise/findhospital/. But you called it Labwise_Findhospital. In this case, you should rename your directories to app/code/local/Labwise/Findhospital/ (starting from capital letter)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.