0

when i am trying with magento connect its showing following

Already installed: community/Lib_Js_Ext 1.7.0.0, skipping
Already installed: community/Lib_LinLibertineFont 2.8.14.1, skipping
Already installed: community/Lib_Js_Calendar 1.51.1.1,
Already installed: community/Lib_Phpseclib 1.5.0.0, skipping
Already installed: community/Lib_Credis 1.8.0.0, skipping
Already installed: community/Lib_Pelago 1.9.1.0, skipping

1
  • At this point you cannot.
    – benmarks
    Commented Dec 21, 2015 at 22:21

2 Answers 2

0

The error indicates that package dependencies are broken on your installation and require manual resolution. I'd suggest to hire Magento professional familiar with upgrades and capable to perform it smoothly. If your store is in production, I'd would not do any upgrade actions based on advices as it is hardly possible to predict all possible issues and suggest a correct upgrade path here. If your store is not in production, you may consider to do just a clean install of latest version to save your time.

0

I have just replace the default magento files ant it solved Thank you for your reply

Not the answer you're looking for? Browse other questions tagged or ask your own question.