0

I can't seem to find out why my category page #2 has a "NOINDEX,FOLLOW"

Is there a setting for that so I can edit it all my category pages to "INDEX,FOLLOW" ?

0

Yes, there is a setting for it in System -> Configuration -> General -> Design -> HTML Head

  • That's default but then page 2 of a category isn't the same setting. I get a different tag on the deeper category results pages. – Daniel Apr 24 '15 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.