0

I got this Notification message every time i open the admin.

Can anybody tell me in detail what to do ?

How to install these patches ?

enter image description here

marked as duplicate by 7ochem, Julien Lachal, David Manners, Amit Bera, liyakat Apr 21 '15 at 11:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • no one really cares that these patches were released 7 and 3 months ago.. lol magento, way to go.... – user2857 Apr 20 '15 at 10:08
  • It's possible more than one patch file will install in Magento ..? – VijayS91 Sep 30 '15 at 9:56
1

Simply refer to the Magento Community Edition Patches on the Magento site.

You can download both SUPEE-5344 & SUPEE-1533 there. Choose the relevant download for your version of Magento.

Here's a guide on how to install the patches from the Magento Commerce wiki:

Magento Tutorial-How to Apply a Patch

  • My website is online on the server How can i get this command line ? – Ahmed Aborady Apr 20 '15 at 6:43
  • Use SSH to apply the patches. If you do not have access request it from your host (you'll likely need an IP whitelisting) - alternatively refer to: magento.stackexchange.com/questions/63858/… – Moose Apr 20 '15 at 6:45
  • I've followed this PHP way to Apply The patches this patch SUPEE-5344 Applied/reverted successfully but the other one SUPEE-1533 gave me this Message pastebin.com/Up9jtxam – Ahmed Aborady Apr 20 '15 at 7:03
  • i Used <?php print("<PRE>"); passthru("/bin/bash PATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh"); print("</PRE>"); ?> – Ahmed Aborady Apr 20 '15 at 7:03
  • That means you already have the patch, or you have a version that already contains the patch. Make sure to see if the patch is necessary for your Magento version. – Melvyn Apr 20 '15 at 7:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.