0

I bought and applied a new RWD theme called Ultimo to my 1.6.1 Magento store.

I followed the instructions and went into system > configuration and changed the package name to 'Ultimo' and the Theme setting to default.

After I did this I made sure I flushed the cache,cookies etc in Magento + Browser.

So when I go onto the customer side it still looks exactly as it did before the theme.

I have to manually go into each category or page and select Custom Design > Ultimo for any changes to appear.

This has ended up taking me a very long time, manually selecting the theme each time.

What are my options here?

  • Do you have any thing saved under System >> Design? – Ahmed Elawadi Apr 17 '15 at 14:44
  • Yes there is one thing there. – joseph drury Apr 17 '15 at 14:59
  • Remove it please – Ahmed Elawadi Apr 17 '15 at 15:01
  • I have removed it and all is well, thank you – joseph drury Apr 17 '15 at 15:02
3

My guess is that you have one of three other theme overrides in place:

  1. A theme is set in the theme scheduler in System > Design - if so, remove it.
  2. You have a theme set on the store view and not the global view in the system configuration panel. Go to System > Configuration and check the values from the dropdown in the top left that allow you to choose website or store view.
  3. If either of the above prove unhelpful you may have a theme being set programmatically, perhaps from your last theme install. I would disable all local Magento modules and follow the standard debugging process.
  • It was step 1.! I've taken over from somebody else and I don't know what he's done with the website so far. Thank you for pointing me in the right direction – joseph drury Apr 17 '15 at 15:01
  • Glad to hear it! – philwinkle Apr 17 '15 at 15:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.