6

My Magento site is taking about a minute to load each page, but my remote instance, which is the same, loads in a few seconds.

Anything I can find about a similar issue, like this post, give a solution that is not working for me.

Also, my other sites in MAMP Pro don't have this issue.

Anyone have a suggestion about how to solve this?

8
  • I'm having the exact same problem. Did you ever find a solution? – Øle Bjarnstroem May 19 '15 at 17:15
  • 1
    No, and ironically, I had forgotten I posted this, and just this instance got frustrated again, tried searching for a solution and found my own post! Funny that you just posted too! – b_d_m_p May 20 '15 at 9:35
  • Someone suggested that it might be an extension. Here: magento.stackexchange.com/questions/68430/… – Øle Bjarnstroem May 20 '15 at 17:54
  • 1
    I think I might have fixed it. I turned on dynamic dns in the MAMP settings and turned it off again, and now it is fast. Not sure what that did, but it seems to be working. I will check out that extension too. – b_d_m_p May 21 '15 at 3:25
  • 1
    Dynamic DNS seems to be the answer to this question, worked for me too – Will Wright Nov 11 '15 at 15:53