0

I am using the default Magento Full page cache with magento version 1.13.1.0 I have one random product clock listed on home page, but the issue is when I enable full page cache, it stops loading the random product.

Is there any way I can disable the Full page cache for that block only? I tried with the following, but it seems like it is disabling the full page cache for the entire page. I use this in my block file where the collection is being loaded.

 $cache = Mage::app()->getCacheInstance();
 $cache->banUse('full_page');
0

This is a duplicate of https://stackoverflow.com/questions/16852167/disable-full-page-caching-for-specific-block

There's a consise answer there for you mate :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.