0

I did a product import and the admin side of the website is no longer working. I can see the top nav menu but that's it. The front end is also working so I'm guessing the database is not affected.

Any idea on what I could try to do?

FYI, I did cleared /var/cache & var/session folders without any luck.

enter image description here

5
  • do you see your site content in the source code or is that also blank?
    – Robin
    Apr 10, 2015 at 13:19
  • The source content stops after the menu.
    – Frank
    Apr 10, 2015 at 13:23
  • this is the end </li> </ul> <!-- menu end --> <a id="page-help-link" href="magentocommerce.com/gethelp/en_US/Mage_Adminhtml/dashboard/… help for this page</a> <script type="text/javascript">$('page-help-link').target = 'magento_page_help'</script> </div> </div>
    – Frank
    Apr 10, 2015 at 13:23
  • I have no idea then.. if you still had content in the source then it could have been a css/js issue but now I don't know.. you can't get to any page from the menu? or just the dashboard isn't loading?
    – Robin
    Apr 10, 2015 at 15:00
  • nop, I can't go no where. it might be the apache apc, I waiting for a AWS team to disable it. I'll update in a few hours. Thanks!
    – Frank
    Apr 10, 2015 at 15:20

1 Answer 1

0

The issue was caused by the Alternative PHP Cache.

As soon as this was disabled everything was working after.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.