1

I just updated my magento installation from 1.7 to the latest version via FTP

and now when I try to access the website or the backend I get the error

    Fatal error: Class 'Magento_Db_Adapter_Pdo_Mysql' not found in 

/home/xxxxx/public_html/includes/src/__default.php on line 29298

Any ideas what is wrong?

2

As per as your question, i have see that complier is enable at system.So you should disable the compile before upgrade.After upgrade you need enable compiler

Disable compiler by command prompt

php -f shell/compiler.php -- disable
php -f shell/compiler.php -- clear 

or By file remove command at stat and add comment src at file includes/config.php

#define('COMPILER_INCLUDE_PATH', dirname(__FILE__).DIRECTORY_SEPARATOR.'src');
define('COMPILER_COLLECT_PATH', dirname(__FILE__).DIRECTORY_SEPARATOR.'stat');

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.