2

We started a new build and are roughly 80 hours into it. When we type or paste content into the editor it will not save. Is there something I can edit to check sensitivity? Is it a db issue?

  • does it work if you disable the editor and enable it again after pasting something into it? – Marius Mar 19 '15 at 14:51
  • I will check now. – Matthew McLennan Mar 19 '15 at 14:56
  • The only resolution Im seeing so far is that whatever text editor the customer used added some sort of meta data. If I type directly now it works. It also worked from openoffice. – Matthew McLennan Mar 19 '15 at 16:10
  • Could be wrong HTML, afaik it is stripped or removed – simonthesorcerer Mar 24 '15 at 22:48
0

I discovered that it was some sort of meta data. We pulled it from a customer supplied document.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.