0

I want to disable all cache storage in Magento.

But, When trying using the Admin Panel Cache Management nothing is disabled.

Is there another way to disable the cache besides the Admin panel?

  • you can clear the var/cache folder but I'm not sure if this cleans the cache the way that cache management does in magento – Robin Mar 19 '15 at 15:18
  • how i will clear the var/cache folder. Mention steps ?? – sachin Mar 19 '15 at 15:31
  • connect to your server using ftp program like FileZilla and navigate to the folder, then just delete the files inside – Robin Mar 19 '15 at 15:37
  • i tried FileZilla but FileZilla keep telling that Connection refused by server – sachin Mar 19 '15 at 16:55
1

Got to cmd. Use:

  • windows: php bin/magento cache:disable
  • ubuntu: sudo php bin/magento cache:disable
0

System > Cache Management

On the left side, click Select All, and from the dropdown Actions menu select Disable > Submit .

To ensure that the cache has been completely cleared, click Flush Magento Cache and Flush Cache Storage in the upper right side of Cache Storage Management menu.

  • System > Cache Management On the left side, click Select All, and from the dropdown Actions menu select Disable > Submit........ .But when i click Submit buttion then it will not disable anything. This is my problem. – sachin Mar 19 '15 at 13:15
  • 1
    Can you diff your code between a clean version of 1.8? Something is over-riding it then that you aren't telling us about. – kab8609 Mar 19 '15 at 13:49
  • please give me any solution – sachin Mar 19 '15 at 13:55
0

To manually disable cached items if the Admin backend is not available:

The cache settings are stored in the core_cache_option table

value 1 = enabled, 0 = disabled

Use phpmyadmin or the following mysql command to disable:

update core_cache_option SET value = '0' WHERE value LIKE '1';

Then clear cache to reload config settings or manually delete cache by deleting all var/cache/mage--? subdirectories.

If this is not disabling all cache items, then you have a Magento cache directory permissions problem and Magento is storing its cache in an alternate location.

0

Check app/etc/env.php it should be writable for web server user. This file stores configuration of cache

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.