As described in the title i am dealing with the following problem.

I took a back up of a Magento based site that I am currently working on, placed it in my document root folder and finally extracted it.

I can see the home page of the site, but when i try to gain access as administrator via Magento admin panel i get this message

the requested url was not found on this server.

The above message is also displayed when a link is pressed..


2 Answers 2


There is a problem with your .htaccess. Probably URL Rewrites are not working. Open your .htaccess you will find a code RewriteBase

if your project is at the Root of the server you should put

RewriteBase /

If it is in the subfolder suppose test then your rewrite base should be

RewriteBase /test/
  • i did what you proposed and some links started to work.I also entered my credentials to access admin panel but i am encoutering this message "Call to undefined function curl_setopt()"
    – vasilisdmr
    Commented Mar 10, 2015 at 14:09
  • now i get this message "Fatal error: Call to undefined function curl_setopt()" on line 87.
    – vasilisdmr
    Commented Mar 10, 2015 at 22:04
  • It seems curl is not enabled on your server. Please check your server compatibility with Magento. You can check it from this link magentocommerce.com/knowledge-base/entry/…
    – Dexter
    Commented Mar 11, 2015 at 4:27
  • i have just checked my compatibility with magento and the result was "Congratulations! Your server meets the requirements for Magento!". I have also used the following command sudo port install php53-curl, but the same error appeared again.
    – vasilisdmr
    Commented Mar 11, 2015 at 7:41
  • It is not possible for me to tell what exactly the problem can be. Could you please add more details and information regarding it so it will be possible for me to review it.
    – Dexter
    Commented Mar 11, 2015 at 7:45

Look in your app/etc/local.xml what is under the admin section for frontName.

Maybe you have a custom name set here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.