6

I already look online and still can't solve this problem, I have to do this my self because my developer is on a vacation.

This is my website: http://www.trenpon.com/

The website home page was working properly until I change the "Title" and "URL key" In CMS > Pages, now the page is not showing anymore and I forgot the default title and URL key :P. Can someone teach me how to fix the "no home page found" problem in this situation I have right now? Thank you very much.

12

System=>Config=>General=>Web

  1. Current config scope. If this is a simple store, it's probably defined in Default Config, check other scopes to make sure it hasn't been redefined elsewhere. (unchecked box, non gray text field)

  2. In the Scope where it's defined, select the title you changeed it to from the dropdown, save, clear cache.

Admin Panel CMS Home Page location

  • 1
    No is not working, I already try when I click the Home button"the house" is not loading any page or event I type the website name. the website should look like this in the main page trenpon.com/index.php/trenpon-main/?___store=en – vvvv Mar 9 '15 at 1:59
  • 1
    When you click the dropdown arrow, what shows in the listed items for CMS Home Page? – Fiasco Labs Mar 9 '15 at 2:28
4

enter image description here

you need set cms page for this store. got admin>CMS>Page>Select you cms page and select Store View all All storeview or select desire store for this cms

1

The default url key for home page is home.Accessing your home page works fine -http://www.trenpon.com/index.php/home .you should change the cms home page option in system->configuration->general->web->default pages.(it must be set as 404 page not found 1) to your new home page title.

  • I know but it doesn't have anything, it should look like this trenpon.com/index.php/trenpon-main/?___store=en and I already try the system->configuration->general->web->default pages many time before I posting here. Are there any option to fix this? When click on the Home button is not directing to that link. – vvvv Mar 9 '15 at 2:00
  • change your web page setting to home.since home is the title of your custom home page. – balajisoundar Mar 9 '15 at 5:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.